Updating perl

6854933580_2c8b688306_z

To install things in the new perl, use that perl's path to start and install the autobundle file you created.

updating perl-60updating perl-75updating perl-81

So, I'd like to upgrade to a more recent version, but the new one must not break any existing scripts.

Download and install the one-stop msys Git development environment installer.

This will install the development environment and build an up-to-date Git version in it.

If you are really interested to know about why cpan is better then other methods then please look here.

And if you want to install perl modules as non-root user then please glean over here .

Notably, a bunch of "use" modules that I've installed must be installed in the new version.

You must have an account to comment. Please register or login here!